Imprimer
Mar
21

Linux Mint 17 nom de code « Qiana »

Linux Mint 17 se nommera « Qiana » et devrait être disponible à la fin du mois de Mai 2014.

Il s'agit du nom d'une fibre de nylon introduite dans les années 1970 et populaire durant l'ère disco, quand elle a été transformée en chemises voyantes, brillantes, avec col pointu.
Ce nom féminin est d'origine américaine, et sa signification est « soyeuse ».
Dans certaines langues Qiana signifie également « chanteur », « léger » ou « divinité ».

Linux Mint 17 « Qiana” » comportera les éditions suivantes:

  • Cinnamon
  • MATE
  • KDE
  • Xfce

Plus qu'un style dynamique et extravagant des années 1970, nous allons chercher à sortir une version lisse et soyeuse.

Écrit par clem (trad wizard). Posté dans Actualité

Imprimer
Mar
05

Unification des paramètres régionaux

Screenshot from 2014-03-03 12:55:45

Je (NdT: clem - chef de projet de Linux Mint) n'ai jamais été heureux avec les paramètres régionaux dans Linux Mint et nous avons enfin une solution à venir.
Bien sûr, le programme d'installation permet de choisir votre langue et votre région et tant que vous en aviez besoin d'en choisir une seule les choses ont bien fonctionné.
Mais quand on en est venu aux utilisateurs traitant plusieurs langages (développeurs et traducteurs en particulier), ou pour les environnements multi-utilisateurs avec différents utilisateurs parlant des langues différentes, les choses ont été bien moins satisfaisantes. Les outils fournis étaient confus, maladroits, spécifiques à Ubuntu et à un environnement (vous ne pouvez seulement configurer graphiquement vos paramètres régionaux que dans KDE et Cinnamon).

A l'avenir, les outils Ubuntu « Prise en charge des langues » et « Paramètres régionaux » de Cinnamon seront donc remplacés par un nouvel outil Mint, ceci dans un effort d'unifier les paramètres régionaux pour les éditions suivantes:

  • Linux Mint Édition Cinnamon.
  • Linux Mint Édition MATE.
  • Linux Mint Édition Xfce.
  • LMDE Édition Cinnamon.
  • LMDE Édition MATE.

Notez que cet outil fonctionnera aussi dans l'édition KDE, mais comme il pourrait faire doublon avec des fonctionnalités de KDE il ne sera probablement pas installé par défaut.

MDM recevra également des modifications pour s'intégrer correctement avec tout ceci.

Écrit par clem (trad wizard). Posté dans Actualité

Imprimer
Mar
05

LMDE 201403 est sortie !

L'équipe est fière d'annoncer la sortie de LMDE 201403.

Captures d'écrans

LMDE 201403 Édition Cinnamon


LMDE 201403 Édition Mate

Points essentiels

  • Pack de mises à jour 8.
  • Cinnamon 2.0.
  • MATE 1.6.
  • Derniers outils Mint et améliorations.
  • Support pour EFI et GPT.

Si vous êtes nouveau sur LMDE, bienvenue sur Linux Mint Debian !

Liens importants

LMDE en bref

  • Linux Mint Debian Edition (LMDE) est une distribution « semi-rolling » basée sur Debian Testing.
  • Disponible en 32 et 64-bit à partir d'un live DVD avec l'environnement de bureau Cinnamon ou MATE.
  • L'objectif de LMDE est de ressembler trait pour trait à l'édition principale (basée sur Ubuntu) et de présenter les mêmes fonctionnalités, tout en étant basée directement sur Debian.

Configuration requise

  • Processeur x86 (LMDE 64-bit requiert un processeur 64-bit. LMDE 32-bit supporte tous les processeurs x86, non-PAE inclus).
  • 1GB de RAM.
  • 5 GB d'espace libre.
  • Carte graphique capable d'afficher une résolution de 800×600.
  • Lecteur DVD ou port USB.

Liens de téléchargements

Torrents

Sommes MD5

  • Cinnamon 32-bit: ba865cdb8defc2114713037f43429bf6
  • Cinnamon 64-bit: bace9a8f23c9b6e984a5894669946122
  • MATE 32-bit: fa20dba24e4d321ad616b6037c06a79f
  • MATE 64-bit: 6192a558df6db67a10bda4e34deef22e

Miroirs http pour ISOs DVD

Écrit par clem (trad wizard). Posté dans Actualité

Imprimer
Fév
23

Linux Mint Debian 201403 RC est sortie !

NdT: RC / Release Candidate = dernière version de développement mise à disposition à des fins de tests à grande échelle afin de finaliser la version stable/définitive.
N'ouvrez pas de sujets dans les forums concernant d'éventuels problèmes rencontrés puisqu'il s'agit encore de versions de développement en test.
Effectuez plutôt, afin d'être constructif et participer à l'amélioration de Linux Mint, vos retours de bogues dans les commentaires de cet article sur le blog officiel de Linux Mint.



L'équipe est fière d'annoncer la sortie de LMDE 201403 RC.

Captures d'écrans

LMDE 201403 Édition Cinnamon


LMDE 201403 Édition Mate

Points essentiels

  • Pack de mises à jour 8.
  • Cinnamon 2.0.
  • MATE 1.6.
  • Derniers outils Mint et améliorations.
  • Support pour EFI et GPT.

Si vous êtes nouveau sur LMDE, bienvenue sur Linux Mint Debian !

Liens importants

LMDE en bref

  • Linux Mint Debian Edition (LMDE) est une distribution « semi-rolling » basée sur Debian Testing.
  • Disponible en 32 et 64-bit à partir d'un live DVD avec l'environnement de bureau Cinnamon ou MATE.
  • L'objectif de LMDE est de ressembler trait pour trait à l'édition principale (basée sur Ubuntu) et de présenter les mêmes fonctionnalités, tout en étant basée directement sur Debian.

FAQ

1. LMDE est-elle compatible avec les éditions de Linux Mint basées sur Ubuntu?

Non. LMDE est compatible avec Debian, qui n'est pas compatible avec Ubuntu.

2. LMDE est-elle entièrement compatible avec Debian?

Oui, à 100%. LMDE est compatible avec les dépôts disponibles pour Debian Testing.

3. Qu'est-ce qu'une distribution « semi-rolling » ?

Les mises à jour arrivent en flux continu sur Debian Testing, où les utilisateurs rencontrent de fréquentes régressions mais également des résolutions de bogues et améliorations.
LMDE reçoit des packs de mises à jour (Update Packs) qui sont des captures d'instantanés de Debian Testing. Les utilisateurs bénéficient d'un système plus stable, grâce à des packs de mise à jour, ou peuvent basculer leurs sources pour suivre la branche Testing, ou bien même la branche Unstable, directement pour obtenir de plus fréquentes mises à jour.

4. Que donne la comparaison entre LMDE et les éditions basées sur Ubuntu?

Pour:

  • Vous n'avez plus besoin de réinstaller votre système. Les nouvelles versions de logiciels et les mises à jour sont continuellement mises à votre disposition.
  • C'est plus rapide et plus réactif que les éditions basées sur Ubuntu.

Contre:

  • LMDE requiert une connaissance et une expérience plus approfondies avec Linux, dpkg et APT.
  • Debian peut être une base un peu moins conviviale/intuitive au premier abord qu' Ubuntu. Attendez-vous parfois à quelques petits accrocs.

Notes additionnelles

  • Concernant les retours de bogues: S'il vous plait utilisez le blog officiel de Linux Mint pour vos retour de bogues.
  • Salon de discussions dédié à LMDE (EN): le salon « #linuxmint-debian » est ouvert aux utilisateurs de LMDE sur le serveur « irc.spotchat.org ».

Liens de téléchargements

Torrents

Sommes MD5

  • Cinnamon 32-bit: b5d2e82911c68865eff94e5a1b7fd7f2
  • Cinnamon 64-bit: 642110dbc8f111940f68cab739c07792
  • MATE 32-bit: 1641734a5ecc9a1ed81a53fe80ab4743
  • MATE 64-bit: 50a536ef81be0c2027d2ae64c4d2583c

Miroirs http pour ISOs DVD

Disponibles dans la partie inférieure de cet article.

Écrit par clem (trad wizard). Posté dans Actualité

Imprimer
Fév
05

LMDE - Sortie du pack de mises à jour 8

Avertissements

  • Les packs de mises à jour concernent uniquement les utilisateurs de LMDE (Linux Mint Debian Edition).
  • Si vous utilisez une édition régulière de Linux Mint ne suivez pas ces instructions et ignorez cet article.

Introduction

L'Update Pack 8 a été livré comme le « dernier » pack de mises à jour aujourd'hui.

Comment mettre à niveau

1. Effectuez une sauvegarde de votre système (sinon vous ne pourrez pas revenir en arrière)

Quand les choses ne vont pas comme elles devraient et que vous avez une sauvegarde, la seule chose que vous perdez alors c'est du temps...
Faîtes donc une sauvegarde de votre système. Nous vous recommandons cet outil: http://redobackup.org/

2. Basculez sur les dépôts officiels (ou un miroir sûr sinon il va y avoir de la casse)

Pointez sur les dépôts officiels pour vous assurer que tout est à jour:

  • Lancez dans un terminal pour éditer vos sources APT:
    gksu gedit /etc/apt/sources.list
    ou
    gksu pluma /etc/apt/sources.list
  • Remplacez le contenu du fichier avec les lignes ci-dessous et enregistrez-le :
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

3. Basculez sur un miroir UP8 (sinon cela va prendre une éternité)

Comme tout le monde télécharge les UP, les dépôts officiels seront extrêmement occupés. Vous pouvez en toute sécurité pointer vers un miroir à jour avec UP8.

Voici les statuts actuels des miroirs LMDE :

  • UP8 (sûr):
    • http://debian.linuxmint.com/latest/
    • http://mirror.internode.on.net/pub/linuxmint-debian/latest/
    • http://mirror.oss.maxcdn.com/linuxmint/debian/latest/
    • http://mirrors.ircam.fr/pub/linuxmint-debian/latest/
    • http://lmde-mirror.gwendallebihan.net/latest/
    • http://mirror.rts-informatique.fr/linuxmint/debian/latest/
    • http://www.mirrorservice.org/sites/debian.linuxmint.com/debian/latest/
    • http://ftp.jaist.ac.jp/pub/Linux/linuxmint/debian/latest/
    • http://mintlinux.mirror.triple-it.nl/debian/latest/
    • http://ucmirror.canterbury.ac.nz/linux/mint/debian/latest/
    • http://mirrors.serverhost.ro/mint/debian/latest/
    • http://debian.lth.se/lmde/latest/
    • http://tux.rainside.sk/mint/debian/latest/
    • http://mirror.metrocast.net/linuxmint-debian/latest/
    • http://linuxmint-apt.killerhorse.eu/debian/latest/
    • http://mirrors.xmission.com/linuxmint-debian/latest/
    • http://mirror.komsys.org/pub/linuxmint/debian/latest/

Pour choisir un miroir:

  • Lancez dans un terminal pour éditer vous sources APT:
    gksu gedit /etc/apt/sources.list
    ou
    gksu pluma /etc/apt/sources.list
  • Remplacez http://debian.linuxmint.com/latest/ avec le miroir de votre choix.
  • Sauvegardez le fichier.
  • Lancez dans un terminal:
    apt update

4. Vérifiez vos sources APT

  1. Dans le gestionnaire de mise à jour, cliquez sur le bouton « Infos pack de mises à jour ».
  2. Veillez à ce que « Configuration de votre système » s'affiche en vert et qu'il n' apparaît pas d'avertissements ou d'erreurs.
  3. Si vous voyez un avertissement ou une erreur, suivez les instructions données et répétez le processus jusqu'à les faire disparaître.

5. Découvrez le Pack de mise à jour (sinon vous poserez des questions auxquelles nous avons déjà répondu.)

Dans la fenêtre « Infos pack de mises à jour » du gestionnaire de mise à jour, assurez-vous de lire toutes les informations relatives au Pack 8.
Certaines d'entre elles pourraient être sans importance pour vous, cela vous prendra seulement une minute mais pourrait vous épargner des heures de recherches.

6. Mise à niveau des paquets

Lorsque vous êtes prêt et que vous savez tout ce qu'il faut savoir, appuyez sur le bouton « Installer les mises à jour ».

7. Contactez-nous

Vous pouvez discuter avec les autres utilisateur de LMDE ou l'équipe de développement durant la mise à niveau de votre système. N'hésitez pas a poser des questions si vous rencontrez des soucis.
Depuis le menu vous pouvez lancer « Xchat », ou rejoindre le canal #linuxmint-debian sur le serveur irc.spotchat.org avec n'importe quel client IRC.

FAQ

Que contient ce pack?

Nous avons apporté des améliorations spécifiques à MintSources, MDM et l'installateur (qui sera présent dans les ISOs à venir), mais les deux grands changements sont une mise à jour basée sur Debian Testing ainsi qu'un rétroportage de presque tout ce qui a été fait sur Linux Mint 16 Petra (derniers outils Mint, améliorations du système, une version plus récente de MATE 1.6 et Cinnamon 2.0).

Y aura t-il de nouvelles image ISOs de LMDE avec le Pack de mises à jour 8?

Oui. Nous travaillons sur les ISOs depuis un petit moment déjà. J'espère que nous allons passer au contrôle qualité cette semaine.

 

Traduction de « L'infos pack de mises à jour »

Mettez tout d'abord à jour libpng12-dev si installé

Si vous avez libpng12-dev d'installé, vous devez effectuer sa mise à jour avant de procéder à la mise à niveau:

apt install libpng12-dev

Utilisateurs des pilotes ATI legacy: supprimez les pilotes propriétaires existants avant la mise à niveau

Le pack de mise à jour 8 est fournit avec Xorg 1.14 qui n'est pas supporté par les pilotes propriétaires « legacy » (fglrx-legacy-driver).
Ces pilotes vont cesser de fonctionner après la mise à niveau.
Si vous utilisez ces pilotes, il est recommandé de les supprimer et de basculer sur le pilote libre avant de procéder à la mise à niveau.

Les paquets suivants nécessitent d'être enlevés si ils sont installés:

  • amd-opencl-icd-legacy
  • fglrx-legacy-atieventsd
  • fglrx-legacy-control
  • fglrx-legacy-driver
  • fglrx-legacy-modules-dkms
  • fglrx-legacy-source
  • libfglrx-legacy
  • libfglrx-legacy-amdxvba1
  • libgl1-fglrx-legacy-glx

Dépendances de Cinnamon

Si vous utilisez l'édition Cinnamon, assurez-vous d'installer mint-meta-debian-cinnamon.
Certaines dépendances ne sont pas explicites entre les paquets Cinnamon et des composants manquants peuvent empêcher Cinnamon de fonctionner correctement.

apt install mint-meta-debian-cinnamon

Sources APT gérées par MintSources

Une fois la mise à niveau UP8 achevée, les sources APT sont gérées par mintsources.
Lancez mintsources pour générer de nouvelles sources APT pour vous dans /etc/apt/sources.list.d/official-packages-repositories.list

mintsources

Supprimez vos sources LMDE existantes pour évitez des avertissements concernant une duplication des sources:

sudo mv /etc/apt/sources.list /etc/apt/sources.list.bk

Vous pouvez également supprimer les paquets software-properties-gtk et mint-debian-mirrors packages qui ne sont plus nécessaires.

apt remove --purge software-properties-gtk mint-debian-mirrors

Note: MintSources n'est pas compatible avec les dépôts « incoming » ou « Debian Testing ». Nous partons du principe que vous utilisez les sources officielles de LMDE.
Si vous utilisez les dépôts « incoming » ou « Debian Testing » sur LMDE, n'utilisez pas cet outil.

Paquets Gnome qui ne sont plus requis pour Cinnamon

Les paquets suivants ne sont plus nécessaires dans l'édition Cinnamon:

  • gnome-session-common
  • gnome-utils-common
  • gnome-colors-common
  • gnome-control-center
  • nautilus
  • gnome-screensaver
  • gnome-sushi
  • gnome-session-fallback
  • gnome-session-bin
  • gnome-session-flashback
  • gnome-themes
  • gnome-user-guide
  • gnome-control-center-data
  • gnome-wise-icon-theme

Écrit par clem (trad wizard). Posté dans Actualité

Derniers sujets

Plus de sujets »

Sujets sans réponse

Plus de sujets »