Bienvenue, Invité
Nom d'utilisateur Mot de passe: Se souvenir de moi

[Résolu] Problème avec les vidéos et les musiques sur Internet
(1 visualisation(s)) (1) Invité
  • Page:
  • 1

SUJET: [Résolu] Problème avec les vidéos et les musiques sur Internet

[Résolu] Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1951

Bonjour à tous !

J'ai ressemant installer Linux Mint 7 Gloria et j'ai des problème avec la vidéo et la musique sur Internet.
Les vidéos saccades et se bloquent. Les musiques provoque un "bit" répétitif qui ne s'arrête plus.
Je suis aller sur Youtube. À a première vidéos tout va bien. À la deuxième plus de son et elle se bloque de temps en temps. Il faut avancer d'une seconde pour que ça reprenne pendent un certain temps. Je vais sur Dailymotion. Là la vidéos ne commence pas. Il y a juste la première image affichée et pourtant on voit que le téléchargement ce passe bien. J'avance un peu et ça saccade puis se bloque. Il n'y a toujours plus de son. Je vais sur Deezer. La première musique ne marche pas. La deuxième provoque un espèce de bip répétitif. Je quitte la page et le bip est encore là.
En bref : ça marche très mal !

Ça c'est ce qui se passe sur mon PC portable (acheté il y a 3 ans). J'ai aussi un ordinateur fixe de âgé de 5 ans. Sur ce dernier youtube marche bien mais certaine vidéos en streaming sur d'autres serveurs saccade pas mal.

Je suis en train de me demander si il ne vaut mieux pas installer Ubuntu et tout installer moi même.

Savez-vous quel pourrait être la cause de ce problème ?
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1954

salut

as tu pensé à installé "install multimedia codec" qui se trouve dans "applications"-->"son et video" et sinon tu utilise quoi comme navigateur car je sais (par expérience) que opéra à du mal a lire les vidéos en streaming
  • flo01
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 806

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1957

Je n'ai pas de "install multimedia codec" dans mon menu.

J'utilise Firefox. Je n'ai pratiquement rien installer après l'installation de Linux Mint.
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1961

Salut,

je viens de lire ton message, et je pense que c'est un problème de codecs (comme flo01 a indiqué) et/ou le player flash qui est pas installé. Si c'est la version Universal que tu as, c'est normal, ces éléments ne sont pas présents par défaut, il faut les installer via "install multimedia codec". "install multimedia codec" est bien présent dans le menu, et je pense bien que c'est dans la section son et video du menu. Et vérifier que flashplayer est installé.

@+.

P.S: Oublie pas de faire également les mises à jour du système (via mintUpdate).
  • Dupo
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 7555
Dernière édition: il y a 4 ans, 10 mois par elder.

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1980

je soutiens dupo, j'ai moi même la version universal et j'ai bien "install multimedia codec" dans "son et video"
flash player est présent dans ce paquet
  • flo01
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 806

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #1998

flo01:
flash player est présent dans ce paquet


Je confirme
  • Dupo
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 7555

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2004

Je n'ai pas "install multimedia codec" dans mon menu. Comment l'installer ?
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2005

Bonjour. Fais donc une petite vérification : Clic sur menu Mint (l'icone la plus à gauche dans le tableau de bord)>dans la colonne "toutes les applications" mets l'index de la souris sur "son et vidéo">et immédiatement à droite doit apparaître une liste avec au milieu "Install multimédia codecs".

Si tu ne trouves pas ceci, c'est que tu dois être sur une ve'rsion "main", mais dans ce cas tout serait déjà installé.

Où alors tu disposes d'une version collector!!
  • land
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 156
Dernière édition: il y a 4 ans, 10 mois par paskal.bishop.

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2006

Salut

Je pense qu'il faudrait remonter au premier post de Hiko :

Hiko:


Ça c'est ce qui se passe sur mon PC portable (acheté il y a 3 ans). J'ai aussi un ordinateur fixe de âgé de 5 ans. Sur ce dernier youtube marche bien mais certaine vidéos en streaming sur d'autres serveurs saccade pas mal.

Je suis en train de me demander si il ne vaut mieux pas installer Ubuntu et tout installer moi même.

Savez-vous quel pourrait être la cause de ce problème ?


Il y a donc 2 PC - problème de carte graphique, de driver ??
  • CallMeAl
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 1107

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2009

Pas de "Install multimédia codecs" : voir la capture d'écran.
J'ai bien la version main de Linux Mint.

Sur mon PC 1 (portable) la carte graphique est une "ATI Technologies Inc RC410 [Radeon Xpress 200M]" et aucun pilote propriétaire n'est installé.
Sur mon PC 2 (fixe) la carte graphique est une Nvidia et un pilote propriétaire est installé.
Sur les deux, le bureau en 3D (Compiz) marche très bien donc je ne sais pas si c'est un problème avec le matériel.
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2013

Re. Peut-être s'agit-il d'un problème de plugin avec Firefox? J'ai trouvé un topic où le gars semble avoir un problème analogue sur Jaunty :
http://forum.ubuntu-fr.org/viewtopic.php?pid=2730398

Tu peux peut-être aussi installer VLC et le mettre par défaut. Le plugin va bien avec FF et sur d'autres distib j'avais remarqué que çà arrangeait souvent pas mal les choses.
  • land
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 156

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2016

Bonsoir,
Je viens vers toi afin de t'indiquer une petite piste et surtout m'oter d'un doute
Stoppes tout les effets 3D du car j'ai cru comprendre que tu les avez activés, je sais que je radote mais il est vrai que les effets compiz peuvent (et sont) souvent à l'origine des soucis que tu décris.
Dis nous après cela ce qui l'en est
@+, et je reste à ta disposition si tu as des questions.
  • ludal
  • ( Admin )
  • Hors ligne
  • Administrateur
  • Message: 1046
La signature dans vos messages sur le forum, c'est maintenant possible :
Forum -> Profil -> Editer -> Informations du profil -> Signature

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2018

je plussoie la désactivation des effets compiz
  • flo01
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 806

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2022

land, j'ai fait la manipulation proposé dans le sujet que tu m'as donné mais c'est toujours pareil.

J'ai sélectionné "Aucun" dans l'onglet "Effets visuels" de Apparence (puis j'ai redémarré). Mais il n'y a aucun changement.
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2047

Salut, avant de sélectionner "aucun effet visuel", as-tu pensé à décocher tous tes effets dans le gestionnaire de compiz? Je crois qu'il faut le faire.
Au pire, pour être certain tu peux faire "sudo killall compiz.real" dans un terminal et voir après ce que çà donne. Tu pourras toujours remettre compiz ensuite.

Et s'il y a toujours problème, je crois qu'il faudra appeler quelqu'un de plus compétent que moi! Bon courage.
  • land
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 156

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2048

Fais donc un :

sudo apt-get install fusion-icon


puis tu lance fusion icon dans le menu mint
ensuite tu sélectionne metacity comme moteur, cela permet de stopper les effets 3D.
@+
  • ludal
  • ( Admin )
  • Hors ligne
  • Administrateur
  • Message: 1046
La signature dans vos messages sur le forum, c'est maintenant possible :
Forum -> Profil -> Editer -> Informations du profil -> Signature

Problème avec les vidéos et les musiques sur Internet il y a 4 ans, 10 mois #2301

J'ai fais ta manipulation Ludal mais rien ne change.

Tous ce qui est en flash (vidéos ou jeux flash) sur Firefox marche un peu au ralenti.
  • Hiko
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 11
  • Page:
  • 1
Temps de génération de la page: 0.53 secondes