Bienvenue, Invité
Nom d'utilisateur Mot de passe: Se souvenir de moi

[Résolu] Lexmark S505 - Compatibilité avec LM13
(1 visualisation(s)) (1) Invité
  • Page:
  • 1

SUJET: [Résolu] Lexmark S505 - Compatibilité avec LM13

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #114823

Bonjour à tous,

Je suis sur Ubuntu depuis pas mal d'années mais je suis de plus en plus déçu.
Après une longue attente parce que Unity me rebutait, je suis passé à la 12.04
Unity ne me satisfait pas mais j'ai installé Cinnamon avec bonheur par contre, il y a un bug avec les imprimantes Lexmark (probablement au niveau de CUPS

Mon dilemme est le suivant : est-il utile de passer sous Mint 13 (basé sur Ubuntu 12.04 donc potentiellement ayant le même problème) ?

J'aimerais donc avoir un retour d'un possesseur d'une Lexmark (S305, S405, S505, etc) utilisant le driver lexmark-inkjet-legacy....1.0-1 et Mint 13

Merci d'avance
  • fabsail
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 4
Dernière édition: il y a 1 an, 3 mois par fabsail.

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #114840

Salut,

si le boggue pour ton imprimante est présent sous Ubuntu 12.04, il sera probablement présent dans Mint 13, car comme tu l'as indiqué, Mint 13 est basée sous Ubuntu 12.04.

Malheureusement, je ne possède pas d'imprimante Lexmark.
  • Dupo
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 7555
Dernière édition: il y a 1 an, 8 mois par Dupo.

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #114879

Bonjour fabsail,

Bienvenu sous LinuxMint

Je présume que ... venant de Ubuntu, ... tu a déjà essayé ce tuto : forum.ubuntu-fr.org/viewtopic.php?pid=10162041

Sinon, j'ai trouvé ceci, mais bon .... voir si cela peut fonctionner : community.linuxmint.com/hardware/search


@micalement
@+ Gerinald
  • Gerinald
  • ( Visiteur )

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #114931

Bonjour et bienvenu sur ce forum,

Essaye avec une autre distribution comme LMDE (Linux Mint basé directement sur Debian) ???

Peut-être que tu auras plus de chance.

A+
  • Slyfox
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 76

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #114971

Comme dit slyfox, teste ton imprimante avec une autre version de mint.
J'ai eu le même souci avec maya cinnamon, mon imprimante brother ne fonctionnait pas alors que j'avais installé les bons pilotes.
J'ai testé sur maya mate et maya xfce j'ai pas de souci, l'imprimante marche ....
kenavo
  • tomate56
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 560
Desktop : AMD Athlon(tm) II X2 215 Processor
Carte graphique : NVIDIA GeForce 6150SE nForce 430
Solydx xfce

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #115009

Merci à tous pour votre accueil et pour vos messages d'encouragement.

Gerinald écrit:

Je présume que ... venant de Ubuntu, ... tu a déjà essayé ce tuto : forum.ubuntu-fr.org/viewtopic.php?pid=10162041

Sinon, j'ai trouvé ceci, mais bon .... voir si cela peut fonctionner : community.linuxmint.com/hardware/search


Oui, j'avais déjà vu tout ça.
Mon imprimante ne fait pas partie des imprimantes testées dans la liste hardware.
Pour ce qui est du problème, ce n'est pas l'installation du driver mais l'imprimante qui dialogue mal avec l'ordi : printfilter failed (bug apparu avec la version 11.10 a priori).

Comme conseillé, je vais sans doute tester la LMDE sur une partition de test

Est-ce que garder un /home commun entre Mint et Ubuntu est possible ou plutôt déconseillé ?
  • fabsail
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 4

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #115010

Rebonjour,

Je te conseille d'avoir un /home par distribution afin d'éviter les risques de conflit avec les fichiers configuration.

Ce que je fais en principe c'est une distribution avec son propre /home et j'ai créé une partition "Document" commune afin d'y mettre mes vidéos, musiques, images etc...

A+
  • Slyfox
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 76

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #115040

Je viens de remarquer sur le forum Ubuntu-fr, que la version Cups fournie par défaut dans Ubuntu 12.04 (et probablement dans Mint 13) est bogguée. Ils conseillent une mise à jour de la version Cups vers la 1.5.3, ou supérieur (si celle-ci existe).
  • Dupo
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 7555

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #115772

Dupo écrit:
Je viens de remarquer sur le forum Ubuntu-fr, que la version Cups fournie par défaut dans Ubuntu 12.04 (et probablement dans Mint 13) est bogguée. Ils conseillent une mise à jour de la version Cups vers la 1.5.3, ou supérieur (si celle-ci existe).


J'étais déjà en version 1.5.3 mais le problème persistait par contre, pour information, en passant manuellement à la 1.5.4 (car pas dans les dépôts), mon problème semble résolu (sous Ubuntu 12.04).

Par contre, j'ai testé LMDE sans réussir à faire fonctionner l'imprimante.
  • fabsail
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 4

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 8 mois #115801

Salut,

Mint étant basée sur Ubuntu, et du fait que la version 1.5.4 semble résoudre le problème. Dans ton cas, je tenterai la méthode effectuée sous Ubuntu 12.04 sur la dernière version de Mint (non LMDE).
  • Dupo
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 7555

[Résolu] Lexmark S505 - Compatibilité avec LM13 il y a 1 an, 3 mois #137169

Pour info, la méthode appliquée sur Ubuntu fonctionne sur LMDE (et donc probablement avec Debian et Mint)

Si vous êtes avec une version de CUPS 1.5.x (1/2/3) et que votre Lexmark ne fonctionne pas, il faut installer CUPS 1.5.4 (les versions antérieures (1.4.x) fonctionnait et je n'ai pas réussi à faire fonctionner la 1.6.x)

Méthode :

désintaller cups (dans synaptic) ainsi que tous les paquets lexmark (que vous auriez éventuellement installé)

télécharger cups 1.5.4 ici
le décompresser dans un répertoire de travail

aller dans ce répertoire dans un terminal puis faire les commandes suivantes (cf install.txt) :

autoconf
./configure
make
make install

redémarrer cups :
sudo service cups restart

Installer les drivers lemark (à télécharger sur la page du constructeur) à l'aide de Gdebi par exemple

Ouvrir le gestionnaire d'impression dans le navigateur : localhost:631/

Cliquer sur installer une imprimante et choisir celle qui correspond dans la liste Pro200-S500 (en principe la 1ère, si elle n'apparaît pas c'est que les drivers ne sont pas (bien) installés)

Définir les options par défaut
Imprimer une page de test
Tester le scanner avec SimpleScan

J'ai pas mal géléré pour configurer correctement cette imprimante mais quand ça fonctionne c'est agréable et toutes les autres tentatives ont échouées.
  • fabsail
  • ( Utilisateur )
  • Hors ligne
  • Utilisateur
  • Message: 4
  • Page:
  • 1
Temps de génération de la page: 0.35 secondes